FB Twitter Google Plus
My Basket:

Your basket is currently empty.


Click to view the full basket.
Search Site

Call +44 (0)1974 261273


change currency to dollars change currency to pounds sterling change currency to euros
view the basket

Kanda - Frequently Asked Questions


Here is the answer to the frequently asked question.





Popular Products


Handheld Programmers
handheld programmers

Simple to load and use, standalone battery powered Handheld Programmers for AVR, PIC and Serial EEPROM


Low Cost CANUSB
Low cost USB CAN Adapter picture

Lawicel CANUSB adapter for simple CANBUS connection to PC




Question:

CANUSB DLL will not install on Windows 10 as it can't find .NET framework 2.0. What can I do?



Answer:

Microsoft .NET framework 3.5, which includes v2.0 needed by CANUSB DLL, is included in Windows 10 but not enabled by default.

If you go to Control Panel -> Programs and Features -> Turn Windows features on or off ( on left menu), then you can enable Microsoft .NET Framework v3.5.

Different versions of .NET framework will run fine together on same PC

Reboot PC and CANUSB DLL should install












      Product News       Special Offers       Sena Products       A-Z Product Index       Manufacturer Index       Software Downloads       Contact